The web's largest cheats, codes, and game help site  
CHEATS | NEWS | FORUMS | REVIEWS | VIDEOS | SEARCH 


Go Back   GameWinners.com Forums > General Game Discussion > General Game Help

Post New Thread Reply
 
Bookmark and Share Thread Tools Display Modes
Old March 22nd, 2011, 02:17 PM   #1: [Thread] [Post]
G
Oh noes! I got +10 to the interwebz!
 
Veteran Member

Posts: 3,665
Joined: Jul 24th, 2006

Location: That house of cheese again...
Gender: Male

Reputation: 97
Fairy-in-a-Bottle
Hellfire... again!

Ok, well I asked a similar question to this many years ago, and well, low and behold, I'm still having problems with Hellfire since I had to revert my system back to Windows Vista. Apparently now the game won't even install, it'll ask to open autoplay and it will, then the install screen will come up and ask to "Install" or "Cancel" and I click install... and it won't do anything, the screen will go away it'll make a sound like it's loading something... and it won't do anything, I've tried searching for an answer to it and no one has had this problem before apparently on the internet, I'm getting kind of frustrated with this game to tell you the truth.
 

I'm not bald... I have an afro.
 

 
Post New Thread Reply

GameWinners.com Forums > General Game Discussion > General Game Help
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Censor is ON


All times are GMT -5. The time now is 07:13 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2014 GameWinners.com. All rights reserved.